Problem z symulacją karty NI9215

Jeśli masz coś do powiedzenia w sprawie LabVIEW napisz. Tutaj są tematy, których nie można uściślić do innych działów.
cezary.gl
Posty: 1
Rejestracja: 10 lut 2017 00:48
Wersja środowiska: LabVIEW 2016

Problem z symulacją karty NI9215

Post autor: cezary.gl » 10 lut 2017 01:17

Witam,
mam problem z symulacją przy użyciu karty NI 9215(http://www.ni.com/pl-pl/support/model.ni-9215.html) gdy otwieram zakładkę Simulated NI-DAQmx Device Or Modular Instrument to nie mogę jej znaleźć :(
Czy jest możliwość zasymulowania tej karty, jeśli tak to w jaki sposób dodać ją do zakładki lub wykonać symulację inaczej niż w danym linku http://home.agh.edu.pl/~koniejar/LVlink ... ata_pl.pdf ?

Awatar użytkownika
ksyhu
Posty: 31
Rejestracja: 06 lis 2009 19:15
Wersja środowiska: Nie mam LabVIEW
Lokalizacja: Kraków

Problem z symulacją karty NI9215

Post autor: ksyhu » 10 lut 2017 05:54

Żeby używać kart serii C musisz mieć 'jakiś dok' gdzie je umieścisz. Co oznacza dodanie osobnego modułu lub całej obudowy. W tym celu możesz użyć CompactDAQ, a następnie dodać do niego odpowiednie karty. Albo użyć któregoś z NetworkDAQ (NI WLS-9xxx / NI ENET-9xxx) lub USB. Ta druga opcja w symulowanych kartach jest widoczna jako np. WLS-9215.

http://www.ni.com/datasheet/pdf/en/ds-79

Zapoznaj się z cDAQ, być może to będzie w przyszłości rozwiązanie dla Ciebie:
http://www.ni.com/compactdaq/whatis/
Często prowadzę z sobą długie rozmowy i jestem przy tym tak mądry, że czasami nie rozumiem ani jednego słowa z tego, co mówię.

ODPOWIEDZ