edytor ikon z LV 8.6 w LV 2009

Tematy związane z zauważonymi błędami w LabVIEW oraz lista życzeń - nowe funkcje, które mogłyby się znaleźć w nowej wersji.
Awatar użytkownika
Pitol
Moderator
Posty: 910
Rejestracja: 19 lip 2007 00:00
Wersja środowiska: LabVIEW 2015
Lokalizacja: Kraków
Has thanked: 1 time
Been thanked: 6 times

edytor ikon z LV 8.6 w LV 2009

Post autor: Pitol » 23 mar 2010 14:56

Pracuję sobie w LV 2009, edytuję ikonkę a tu bęc... otworzył mi się edytor z 8.6 :) niestety nie udało mi sie tego zreplikować na innym komputerze...

po kolei me działanie: otworzyłem edytor ikon, wpisałem win (ochota mnie naszła na okienko w ikonie), chciałem przeciągnąć obrazek na ikonkę i bęc... przy kliknięciu w obrazek przenoszę się magicznie do starego edytora :)
Niestety po restarcie środowiska edytor z 8.6 już się nie włączył ;(

spakowany filmik w załączniku...
Załączniki
clip0012.zip
(324.26 KiB) Pobrany 175 razy
Ostatnio zmieniony 23 mar 2010 15:08 przez Pitol, łącznie zmieniany 3 razy.
Pozdrawiam Pitol,

Certified LabVIEW Architect, Certified TestStand Developer.

Awatar użytkownika
Nowszy
NI Man
Posty: 501
Rejestracja: 30 maja 2008 08:33
Wersja środowiska: LabVIEW 2011
Lokalizacja: Katowice
Kontakt:

edytor ikon z LV 8.6 w LV 2009

Post autor: Nowszy » 23 mar 2010 19:26

Nie jesteś najwyraźniej pierwszym, komu się to przytrafiło: http://forums.ni.com/ni/board/message?b ... ogin=False
Choć odpowiedź dana tam jakoś nie bardzo tłumaczy dlaczego pojawia się edytor z 8.6

Ale ciekawą informacją jest fakt, że edytor jest zwyłym VIem i to niezabezpieczonym. Więcej info tu:
http://decibel.ni.com/content/groups/en ... ditor-2009
Pozdrawiam, Nowszy

ODPOWIEDZ